Soneium - Block height dropped, blocks not being produced – Incident details

All systems operational

Block height dropped, blocks not being produced

Resolved
Operational
Started 23 days agoLasted 2 days

Affected

Testnet

Partial outage from 5:07 PM to 1:26 PM, Operational from 5:07 PM to 1:26 PM

Public RPC API

Operational from 5:07 PM to 1:26 PM

Deposits

Operational from 5:07 PM to 1:26 PM

Withdrawals

Operational from 5:07 PM to 1:26 PM

Transaction Sequencing

Partial outage from 5:07 PM to 1:26 PM

Batch submission

Partial outage from 5:07 PM to 1:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Abnormal behavior on Minato since 02:07 UTC Jan 1 when head block dropped from 6251457 to 6228701. We are rolling back the sequencer state to last known canonical safe block.