Soneium - RPC responses lagging in nodes – Incident details

All systems operational

RPC responses lagging in nodes

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Mainnet

Operational from 4:06 AM to 6:00 AM

Public RPC API

Operational from 4:06 AM to 6:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Due to a recent surge in activity, our Public RPC nodes have been handling an exceptionally high volume of requests. This has led to delays in transaction execution for some users.