Soneium - Batcher throttling causing pending transactions – Incident details

All systems operational

Batcher throttling causing pending transactions

Resolved
Operational
Started 15 days agoLasted about 1 hour

Affected

Mainnet

Degraded performance from 11:15 AM to 11:37 AM, Operational from 11:37 AM to 12:02 PM

Transaction Sequencing

Degraded performance from 11:15 AM to 11:37 AM, Operational from 11:37 AM to 12:02 PM

Batch submission

Degraded performance from 11:15 AM to 11:37 AM, Operational from 11:37 AM to 12:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The number of pending transactions increased due to the batcher slowing down. We restarted the batcher service, which appears to have resolved the issue. We are currently monitoring the results.

  • Investigating
    Investigating

    We are currently investigating this incident. The network is not halted.